Camera Settings?

Discussion in 'Photos and Videos' started by Felix, Mar 13, 2018.

  1. Felix

    Felix New Member

    Joined:
    Feb 14, 2018
    Messages:
    4
    Likes Received:
    0
    Blurry photos. No crashes. Previously fine. Ideas?
     
  2. MannyCAM2001

    MannyCAM2001 Well-Known Member

    Joined:
    Jan 29, 2018
    Messages:
    471
    Likes Received:
    190
    May seem dumb, but is the lens clean? Are you using any filters? Is you exposure set to auto?
     
    George62 likes this.
  3. Felix

    Felix New Member

    Joined:
    Feb 14, 2018
    Messages:
    4
    Likes Received:
    0
    Lens was clean, no filters, and set to auto.
     
  4. MannyCAM2001

    MannyCAM2001 Well-Known Member

    Joined:
    Jan 29, 2018
    Messages:
    471
    Likes Received:
    190
    Do you have any pics you can share?
    Also try powering down first, and then power up.
    Knowing the conditions would greatly help too.
     
  5. MannyCAM2001

    MannyCAM2001 Well-Known Member

    Joined:
    Jan 29, 2018
    Messages:
    471
    Likes Received:
    190
    Are you using 3rd party protectors? Gimbal protector or sunshade?
     
  6. Teq

    Teq Active Member

    Joined:
    Jan 25, 2018
    Messages:
    35
    Likes Received:
    17
    Did you download the picture from the AC to the device you are viewing on or are you looking at the cached images?
     
  7. Felix

    Felix New Member

    Joined:
    Feb 14, 2018
    Messages:
    4
    Likes Received:
    0
    Will try to get it by tomorrow. At work. Shhhhhhhh
     
  8. Felix

    Felix New Member

    Joined:
    Feb 14, 2018
    Messages:
    4
    Likes Received:
    0
    Downloaded to computer. I'll try and post tomorrow. Thanks